SmartChoice Degraded performance
Incident Report for SchoolMint
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 11:31 PST
Monitoring
A fix has been deployed and we are monitoring. This issue was impacting Admins on only certain browsers
Posted Feb 15, 2024 - 10:21 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2024 - 08:58 PST
Update
We are continuing to investigate this issue.
Posted Feb 15, 2024 - 08:50 PST
Investigating
We are currently investigating this issue.
Posted Feb 15, 2024 - 07:59 PST
This incident affected: Enrollment Portal (SmartChoice).